fbpx
Fume FX 4.x for Maya – för Mac OSX

Fume FX 4.x for Maya – för Mac OSX

Fluidsimuleringsprogrammet Fume FX 4.x for Maya har numera stöd för Mac OSX, samma krav som de Autodesk Maya-versioner som det stöder, dvs. 2015, 2016, 2016.5 och 2017 (samtliga 64-bitars).

Lämna en kommentar

Din e-postadress kommer inte publiceras.